Handbrake on Mint 12 / Ubuntu 11.10

Found out a couple days ago that there is a problem with the PPA for handbrake with MINT 12 and Ubuntu 11.10 (and probably others as well). There is an easy workaround for it though. That is to use the snapshots ppa instead:

apt-add-repository ppa:stebbins/handbrake-snapshots
apt-get update
apt-get install handbrake-gtk handbrake-cli

Be Sociable, Share!

Leave a Reply

You must be logged in to post a comment.